Local time:script 4.0
Renegade Creativity!
Welcome to Renegadeskins! You'll need to login in order to use all the features, like downloads, and view all the sections of this site.


Registration is free and will only take a few seconds of your time.
Features of a registered account:
-Your allowed to post and comment Skins.
-No Ads.
And much more

Renegade Creativity!

Forum Statistics: 2765 Threads | 19028 Posts | 1528 Users | Welcome to our newest member Sean23
 
HomeFAQSearchMemberlistRegisterStaffLog in
We're attempting to expand to support more games, please post skinable games suggestions and tell your friends!

Share | 
 

 script 4.0

View previous topic View next topic Go down 
AuthorMessage
Fry  
  
avatar
   Active Member


Number of posts : 526

Age : 21

Reputation : 8

Registration date : 2009-06-16


PostSubject: script 4.0   Thu Sep 22, 2011 2:22 am

If i dont install it, what happens?
for example can i join to a 4.0 server or anything
Back to top Go down
indios85  
  
avatar
   Active Member


Number of posts : 553

Age : 31

Reputation : 51

Registration date : 2010-12-12


PostSubject: Re: script 4.0   Thu Sep 22, 2011 6:19 am

depend of wich server, i think atomix is the onlione out there runing 4.0 that will allow you to join whit 3.44, though sniper servers and jelly havent update to 4.0 yet so i am sure you should have no problem joining those servers, in the otter hand storm 4.0 and noobstories will not allow you to join whitout 4.0.

________________________________________
Back to top Go down
lavakill  
  
avatar
   Member


Number of posts : 53

Age : 25

Reputation : 7

Registration date : 2009-07-28


PostSubject: Re: script 4.0   Thu Sep 22, 2011 6:34 am

You can also join the BlackIntel AOW server, though we are running TT, anybody can join Smile
Back to top Go down
http://www.blackintel.org/
Notsug  
  
avatar
   Member


Number of posts : 195

Age : 29

Reputation : 16

Registration date : 2010-03-19


PostSubject: Re: script 4.0   Thu Sep 22, 2011 6:57 am

I bother much with some features of 4.0 as not being able to use W3D models that make the game look better, not to have a custom stealth effect and the zoom of the sniper, but it is necessary to block all this cheaters. good thing is that even skin can be used, in addition to the 4.0 is more stable and now my fps go to 60 all the time with the vertical sync on, before going to 42 and has not risen higher.

My recommendation: install it. most of the servers they use, it's just a matter of time that applies to servers that are missing and the anti-cheat.
Back to top Go down
indios85  
  
avatar
   Active Member


Number of posts : 553

Age : 31

Reputation : 51

Registration date : 2010-12-12


PostSubject: Re: script 4.0   Thu Sep 22, 2011 5:28 pm

yea, and besides some w3d files are allowed, at liest in st0rm 4.0 i was able to use my custom commando models for havoc, whit out been kicked, perhaps they started to white list some models/skins.

________________________________________
Back to top Go down
Fry  
  
avatar
   Active Member


Number of posts : 526

Age : 21

Reputation : 8

Registration date : 2009-06-16


PostSubject: Re: script 4.0   Fri Sep 23, 2011 6:53 am

im try to install 4.0 but keep the old one. is it possible?
Back to top Go down
indios85  
  
avatar
   Active Member


Number of posts : 553

Age : 31

Reputation : 51

Registration date : 2010-12-12


PostSubject: Re: script 4.0   Fri Sep 23, 2011 8:47 am

install it in separate ren copy folder so that way you will not need to reinstall ren in case anythings goes wrong.

________________________________________
Back to top Go down
Sponsored content  
  
   


PostSubject: Re: script 4.0   

Back to top Go down
 

script 4.0

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Renegade Creativity! :: Forum :: General Discussion-
Jump to: